Resolved
Routing Information Provider Downtime.

Started
February 28, 2022 at 3:17 PM
Status
Resolved after about 3 hours
Affected
Platform/API
Website

Impact

Degraded performance
  • Resolved
    February 28, 2022 at 5:48 PM

    The certificate resolution chain now works as expected.

  • Identified
    February 28, 2022 at 4:16 PM

    We are continuing to investigate and are communicating with the service provider. We suspect an incomplete SSL certificate rollout is the culprit.

  • Identified
    February 28, 2022 at 3:17 PM

    Certain API calls to create payment orders, counterparties, and virtual accounts may fail (HTTP 500) due to an issue with an underlying service provider.

    We will continue to provide updates as we assess how to mitigate this service provider outage.