Resolved
Delayed webhook delivery

Started
April 14, 2022 at 8:35 PM
Status
Resolved after less than a minute
Affected
Platform/API

Impact

Degraded performance
  • Resolved
    April 14, 2022 at 8:35 PM

    From 1:37 PM to 2:10 PM PDT, webhook deliveries may have been slowed. All webhooks delivery jobs have now been attempted.