Resolved
Delays with webhook deliveries and data ingestion

Started
April 25, 2022 at 7:25 PM
Status
Resolved after about 4 hours
Affected
Platform/API
Website

Impact

Operational
  • Resolved
    April 25, 2022 at 11:01 PM

    Asynchronous work completed. Delays mitigated.

  • Monitoring
    April 25, 2022 at 7:25 PM

    The asynchronous processing engine experienced some delays starting at 2:25 PM PT.

    The systems are recovering. No payments were delayed.