Resolved
Blank pages at www.moderntreasury.com/*

Started
May 17, 2022 at 9:30 PM
Status
Resolved after less than a minute
Affected
Website

Impact

Operational
  • Resolved
    May 17, 2022 at 9:30 PM

    Web pages at https://www.moderntreasury.com/* were blank for about 15 minutes.

    The issue was caused due to two breaking change PRs not being released at the same time on our two applications. Going forward, we will be automating these deploys.