Resolved
Partner Issue: Delayed transaction importing for Increase accounts.

Started
May 20, 2022 at 3:43 PM
Status
Resolved after about 2 hours
Affected
Platform/API

Impact

Degraded performance
  • Resolved
    May 20, 2022 at 5:18 PM

    On May 20, 2022, the issue was resolved at 10:00 AM PT.

  • Monitoring
    May 20, 2022 at 5:06 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    May 20, 2022 at 4:12 PM

    We have identified the issue and are working on a fix.

  • Investigating
    May 20, 2022 at 3:43 PM

    Transaction importing with Increase accounts is experiencing degraded performance. We are investigating.