Resolved
Partner Issue: Plaid is experiencing API Downtime impacting Payment Order and External Account Creation

Started
May 25, 2022 at 2:02 PM
Status
Resolved after about 3 hours
Affected
Platform/API

Impact

Major outage
  • Resolved
    May 25, 2022 at 4:47 PM

    The Modern Treasury application and API have recovered.

  • Identified
    May 25, 2022 at 2:02 PM

    For more details see: https://status.plaid.com/incidents/f8bndk3h48ry