Resolved
An automated up-time check has failed. (False alarm due to over-sensitive check.)

Started
May 26, 2022 at 6:09 PM
Status
Resolved after 9 minutes
Affected
Platform/API

Impact

Operational
  • Resolved
    May 26, 2022 at 6:18 PM

    The Modern Treasury application and API have recovered.

  • Investigating
    May 26, 2022 at 6:09 PM

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.