Resolved
Partner Issue: Plaid is experiencing API Downtime impacting Payment Order and External Account Creation

Started
June 03, 2022 at 6:36 PM
Status
Resolved after less than a minute
Affected
Platform/API

Impact

Degraded performance
  • Resolved
    June 03, 2022 at 6:36 PM

    The Modern Treasury application and API have recovered. For more details see: https://status.plaid.com/incidents/82fmcmd3d42x

  • Identified
    June 03, 2022 at 5:58 PM

    For more details see: https://status.plaid.com/incidents/82fmcmd3d42x