Resolved
Elevated Error Rates

Started
June 06, 2022 at 4:10 PM
Status
Resolved after 10 minutes
Affected
Platform/API

Impact

Minor outage
  • Resolved
    June 06, 2022 at 9:27 PM

    We have determined the cause to be related to one of our scaling systems. The issue triggered an automatic restart causing a short period of unavailability, however we are working on a long-term fix to prevent this from happening in the future.

  • Resolved
    June 06, 2022 at 4:20 PM

    The Modern Treasury API experienced a brief period of unavailability between approximately 9:10am and 9:20am PST and has since recovered. We are investigating.

  • Monitoring
    June 06, 2022 at 4:10 PM

    The Modern Treasury API experienced a brief period of unavailability between approximately 9:10am and 9:20am PST and has since recovered. We are investigating.