Temporary Degraded Availability

Resolved
Minor outage
Started almost 2 years ago Lasted 5 minutes

Affected

Platform/API
Updates
  • Resolved
    Resolved

    By 9:10am PST, the app fully recovered.

  • Monitoring
    Monitoring

    Due to unexpectedly high request volume this morning, we experienced a brief period of degraded availability between approximately 9:05am and 9:10am PST. You may have experienced a higher than usual rate of 503 responses during this period. Going forward, we will continue to invest in the scalability of our systems to handle higher request volumes and support the growth of our customers’ businesses.