Resolved
Temporary Degraded Availability

Started
June 20, 2022 at 4:10 PM
Status
Resolved after 5 minutes
Affected
Platform/API

Impact

Minor outage
  • Resolved
    June 20, 2022 at 4:15 PM

    By 9:15am PST, the app fully recovered.

  • Monitoring
    June 20, 2022 at 4:10 PM

    Due to unexpectedly high request volume this morning, we experienced a brief period of degraded availability between approximately 9:10am and 9:15am PST. You may have experienced a higher than usual rate of 503 responses during this period. Going forward, we will continue to invest in the scalability of our systems to handle higher request volumes and support the growth of our customers’ businesses.