Resolved
ACH payments effective June 21st, 2022 delayed

Started
June 21, 2022 at 5:31 PM
Status
Resolved after about 21 hours
Affected
Platform/API

Impact

Operational
  • Resolved
    June 22, 2022 at 2:22 PM

    Payments that were delayed were successfully transmitted to the appropriate payment networks and will are undergoing standard reconciliation processes. Delayed payments have had their effective date field updated to the appropriate date.

  • Monitoring
    June 21, 2022 at 5:31 PM

    Due to a processing error, ACH payments effective for June 21st, 2022 may be delayed by one day.

    The addition of the observed Federal holiday for June 19th resulted in ACH payments that were not transmitted to the ACH network on the appropriate date. Any delayed ACH payments will be automatically transmitted and updated for a June 22nd effective date.