Resolved
Temporary Degraded Availability

Started
July 04, 2022 at 4:46 PM
Status
Resolved after 9 minutes
Affected
Platform/API
Website

Impact

Degraded performance
  • Resolved
    July 04, 2022 at 4:55 PM

    We experienced a brief period of degraded availability between approximately 9:10 and 9:50 PST. You may have experienced a higher than usual rate of 503 responses during this period.

  • Investigating
    July 04, 2022 at 4:46 PM

    We're experiencing an elevated level of errors and are currently looking into the issue.