Resolved
Elevated Error rates

Started
July 11, 2022 at 4:35 PM
Status
Resolved after about 1 hour
Affected
Platform/API
Website

Impact

Operational
  • Resolved
    July 11, 2022 at 5:30 PM

    Incident has been resolved

  • Monitoring
    July 11, 2022 at 5:00 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    July 11, 2022 at 4:35 PM

    We're experiencing an elevated level of errors and are currently looking into the issue.