Resolved
Partial API and Application Outage

Started
August 03, 2022 at 5:13 PM
Status
Resolved after 13 minutes
Affected
Platform/API
Ledgers API

Impact

Major outage
  • Monitoring
    August 03, 2022 at 5:26 PM

    We have implemented a fix and are monitoring our system for stability. More information will be provided as it becomes available.

  • Resolved
    August 03, 2022 at 5:26 PM

    At around 10:13 PT on Aug 3, a faulty database upgrade caused downtime on our application and API. For approximately 13 minutes (until 10:26 PT), a large amount of calls against Modern Treasury’s platform failed.

  • Investigating
    August 03, 2022 at 5:13 PM

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.