Resolved
High Application and API Latencies

Started
August 04, 2022 at 12:21 PM
Status
Resolved after about 2 hours
Affected
Platform/API
Ledgers API

Impact

Degraded performance
  • Resolved
    August 04, 2022 at 2:02 PM

    We have resolved the underlying issue at the source of the latencies.

  • Monitoring
    August 04, 2022 at 12:51 PM

    The high latencies have subsided. API performance is returning to normal. We are continuing to monitor.

  • Investigating
    August 04, 2022 at 12:21 PM

    We are currently investigating this incident.

    The previous incidents were automatically generated from one of our monitoring tools. We apologize for the numerous emails. The check had entered a middling state where it passed and then failed several times as the latency of the responses changed.