Resolved
Partial API and Application Outage

Started
September 01, 2022 at 4:22 PM
Status
Resolved after 23 minutes

Impact

Major outage
Affected
Ledgers API
Platform/API
  • Resolved
    September 01, 2022 at 4:45 PM

    At around 9:22am PT on September 1, we were alerted about unexpected resource utilization across our system. For about 23 minutes, we experienced intermittent failures of API calls. Roughly 75% of incoming API calls failed.

  • Investigating
    September 01, 2022 at 4:22 PM

    The Modern Treasury Ledger API may be experiencing degraded performance. We are investigating.