Resolved
API outage due to load balancer misconfiguration

Started
September 20, 2022 at 9:51 PM
Status
Resolved after 4 minutes

Impact

Major outage
Affected
Ledgers API
Platform/API
  • Resolved
    September 20, 2022 at 9:55 PM

    At 9:55 PM UTC, we recovered from 4 minutes outage due to load balancer misconfiguration. This incident has been resolved and services are now healthy to continue normal traffic.

  • Investigating
    September 20, 2022 at 9:51 PM

    The Modern Treasury Ledger API may be experiencing degraded performance. We are investigating.