Resolved
An automated up-time check has failed. (False positive)

Started
September 22, 2022 at 8:03 PM
Status
Resolved after 36 minutes

Impact

Operational
Affected
Platform/API
  • Resolved
    September 22, 2022 at 8:39 PM

    This automated check has been resolved. No customer was impacted.

  • Investigating
    September 22, 2022 at 8:03 PM

    We are in the process of changing the application and triggered a false positive alarm. No customer was impacted.