Resolved
Modern Treasury UI temporarily unavailable

Started
October 03, 2022 at 10:38 PM
Status
Resolved after 14 minutes

Impact

Degraded performance
Affected
Ledgers API
Platform/API
  • Resolved
    October 03, 2022 at 10:52 PM

    All services are operational and healthy.

  • Identified
    October 03, 2022 at 10:38 PM

    We had deployed a bad commit which fails to render UI. This downtime did not affect API calls.