Resolved
We are experiencing API and UI issues due to database contention.

Started
October 07, 2022 at 1:34 AM
Status
Resolved after 17 minutes

Impact

Partial outage
Affected
Ledgers API
Platform/API
  • Resolved
    October 07, 2022 at 1:52 AM

    We have addressed the underlying database contention and will follow-up with further improvements to the system to prevent reoccurrence.

  • Identified
    October 07, 2022 at 1:38 AM

    We have identified the issue inside our database.

  • Investigating
    October 07, 2022 at 1:34 AM

    We are experiencing API and UI issues due to database contention.