Resolved
High API and application latencies

Started
October 12, 2022 at 1:12 AM
Status
Resolved after 35 minutes

Impact

Partial outage
Affected
Ledgers API
Platform/API
  • Resolved
    October 12, 2022 at 1:47 AM

    The issue is resolved and we've solved the underlying cause of the contention.

  • Monitoring
    October 12, 2022 at 1:42 AM

    The issue is resolved and we've solved the underlying cause of the contention.

  • Identified
    October 12, 2022 at 1:39 AM

    We have identified the cause of the contention. Working to mitigate and ultimately resolve this issue.

  • Investigating
    October 12, 2022 at 1:12 AM

    The Modern Treasury Ledger API may be experiencing degraded performance. We are investigating.