Resolved
Elevated Error Rates

Started
October 26, 2022 at 2:08 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Ledgers API
Platform/API
  • Resolved
    October 26, 2022 at 2:08 PM

    This issue was resolved.

  • Investigating
    October 26, 2022 at 12:52 PM

    We're experiencing an elevated level of API errors and are currently looking into the issue.