Resolved
Partial outage of API calls

Started
November 08, 2022 at 12:41 AM
Status
Resolved after 1 minute

Impact

Degraded performance
Affected
Ledgers API
  • Resolved
    November 08, 2022 at 12:42 AM

    The Modern Treasury Ledger API has recovered.

  • Investigating
    November 08, 2022 at 12:41 AM

    The Modern Treasury Ledger API may be experiencing degraded performance. We are investigating.