Resolved
<0.2% of API calls returned 502s and 504s

Started
November 15, 2022 at 7:36 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Ledgers API
Platform/API
  • Resolved
    November 15, 2022 at 9:50 PM

    We have recovered and now operating normally.

  • Monitoring
    November 15, 2022 at 9:05 PM

    We have put the fix in place and should be recovering.

  • Identified
    November 15, 2022 at 8:42 PM

    We have identified the cause and working on mitigation strategy.

  • Investigating
    November 15, 2022 at 7:36 PM

    We are observing increased error rates on some API calls. Our team is investigating on this issue.