Completed
Scheduled Maintenance: Hardware Upgrade

Status
Resolved after about 1 hour
Started
November 20, 2022 at 8:15 AM
Completed
November 20, 2022 at 9:13 AM
Affects
Ledgers API
Platform/API
  • Completed
    November 20, 2022 at 9:13 AM

    Maintenance has been completed successfully. Actual API downtime was 77 seconds.

  • In progress
    November 20, 2022 at 8:15 AM

    Maintenance is now in progress

  • Planned
    November 20, 2022 at 8:15 AM

    This is due to an upcoming hardware retirement scheduled by our cloud provider for a Redis cluster. During maintenance time, the platform will be inaccessible. All operations will resume immediately after the maintenance window.