Resolved
Most Ledger Transaction updates are failing

Started
November 21, 2022 at 11:42 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Ledgers API
  • Resolved
    November 22, 2022 at 12:33 AM

    We have resolved the issue.

  • Monitoring
    November 22, 2022 at 12:29 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    November 21, 2022 at 11:59 PM

    We've identified the fix for this issue.

  • Investigating
    November 21, 2022 at 11:42 PM

    We are currently investigating this incident.