Resolved
API and Application Errors.

Started
November 23, 2022 at 6:30 PM
Status
Resolved after 12 minutes

Impact

Major outage
Affected
Ledgers API
Platform/API
  • Monitoring
    November 23, 2022 at 6:43 PM

    We implemented a fix and currently monitoring the result.

  • Resolved
    November 23, 2022 at 6:43 PM

    API error rates and latencies have been mitigated.

  • Monitoring
    November 23, 2022 at 6:39 PM

    We believe we have mitigated the cause of the errors and will continue to monitor.

  • Investigating
    November 23, 2022 at 6:30 PM

    The Modern Treasury Ledger API may be experiencing degraded performance. We are investigating.