Resolved
An automated up-time check has failed. (False positive)

Started
December 06, 2022 at 11:37 PM
Status
Resolved after 9 minutes

Impact

Operational
Affected
Platform/API
  • Resolved
    December 06, 2022 at 11:46 PM

    The issue was caused by a disruption in a downstream provider, but this only affected our uptime check. No customer was impacted.

  • Investigating
    December 06, 2022 at 11:37 PM

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.