Completed
Scheduled Maintenance: Software Upgrade

Status
Resolved after about 1 hour
Started
December 11, 2022 at 8:15 AM
Completed
December 11, 2022 at 9:09 AM
Affects
Ledgers API
Platform/API
  • Completed
    December 11, 2022 at 9:09 AM

    Maintenance for Redis has completed successfully. Actual downtime was 21 seconds.

  • In progress
    December 11, 2022 at 8:15 AM

    Maintenance is now in progress

  • Planned
    December 11, 2022 at 8:15 AM

    This is due to a scheduled upgrade of a Redis cluster to a newer software version. Such planned upgrades are part of our maintenance routine as we stay ahead of EOL schedules and ensure that we are always up-to-date on security patches.

    During this time, the platform will be inaccessible. All operations will resume immediately after the maintenance window.