Resolved
API and Application Outage

Started
December 21, 2022 at 9:17 PM
Status
Resolved after 4 minutes

Impact

Major outage
Affected
Ledgers API
Platform/API
  • Resolved
    December 21, 2022 at 9:21 PM

    We identified and resolved a misconfiguration with our network settings. We just resolved the issue!

  • Investigating
    December 21, 2022 at 9:17 PM

    The Modern Treasury API and Application may be experiencing degraded performance. We are investigating.