Resolved
An automated up-time check has failed. (False Positive)

Started
March 15, 2023 at 5:52 PM
Status
Resolved after 30 minutes

Impact

Operational
Affected
Platform/API
  • Resolved
    March 15, 2023 at 6:22 PM

    This incident has been resolved.

  • Identified
    March 15, 2023 at 6:06 PM

    We've identified the problem. Our canary tests are affected, but no customers are impacted.

  • Investigating
    March 15, 2023 at 5:52 PM

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.