Resolved
Partner Issue: JPMC file transmission delays and increased API latency

Started
April 05, 2023 at 2:00 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
Platform/API
  • Resolved

    The issue has been resolved by JPMC.

  • Monitoring

    No change in status. JPMC is still experiencing delays for file transmissions and increased latency on the API for balances, transactions, and various payment initiation.

    Modern Treasury will continue to monitor and provide updates as we receive them.

  • Monitoring

    Host to host file transfers continue to be impacted (transactions & balances) along with API responses. Various payments are experiencing disruptions as well. Root cause is still unknown; JPMC is continuing to investigate.

    Modern Treasury will continue to monitor and provide updates as we receive them.

  • Identified

    JPMC is experiencing delays for files transmissions and increased latency for API responses. JPMC is aware of the issue and is working on a resolution.

    Internal Accounts at JPMC may experience delays in balances, transactions, payment statuses.

    Modern Treasury will continue to monitor the incident and provide updates as we receive them.