Modern Treasury - Intermittent authentication errors – Incident details

Intermittent authentication errors

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Platform/API

Operational from 8:18 PM to 9:18 PM

Third Party Services

Operational from 8:18 PM to 9:18 PM

Login: Auth0 US-3

Operational from 8:18 PM to 9:18 PM

Updates
  • Resolved
    UTC
    Resolved

    auth0 has confirmed the incident is resolved. The Modern Treasury web app is operational.

  • Update
    UTC
    Update

    auth0 has confirmed an issue causing increased error rates. We are continuing to monitor the situation, and will update every 60 minutes or as we have new information.

  • Monitoring
    UTC
    Monitoring

    We have confirmed a connectivity issue with auth0. We are continuing to monitor the situation, and will update every 30 minutes or as we have new information.

  • Investigating
    UTC
    Investigating

    We are seeing intermittent issues with authentication to the web app. The APIs are still operational. We are currently investigating.