Modern Treasury - Increased processing latencies in us0 for asynchronous requests – Incident details

Increased processing latencies in us0 for asynchronous requests

Resolved
Degraded performance
Started 4 months agoLasted 18 minutes

Affected

Platform/API

Degraded performance from 11:41 PM to 11:59 PM

Ledgers API

Degraded performance from 11:41 PM to 11:59 PM

Updates
  • Resolved
    Resolved

    We have resolved the underlying issue at the source of the latencies.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Some ledger entries that were created asynchronously will be delayed.