Modern Treasury - CSV Export Downloads Unavailable – Incident details

CSV Export Downloads Unavailable

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Platform/API

Partial outage from 9:36 PM to 11:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have released a fix for the CSV export issue and are currently monitoring. The export download functionality should be working as expected for all customers.

  • Identified
    Identified

    We are working to resolve an issue preventing the download of CSV exports that is impacting all customers. Estimated resolution time: <1 hour.