Modern Treasury - CSV Export Downloads Unavailable – Incident details

CSV Export Downloads Unavailable

Resolved
Operational
Started 27 days agoLasted about 5 hours

Affected

Platform/API

Operational from 9:19 PM to 2:08 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Access to exports are re-enabled.

  • Identified
    Identified

    We have identified a problem with out export system and are deploying a fix.

  • Investigating
    Investigating

    We are currently investigating an issue with CSV Exports. Exporting is unavailable while we are investigating.