Modern Treasury - Elevated Reconciliation Delays – Incident details

Elevated Reconciliation Delays

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Platform/API

Degraded performance from 3:20 PM to 6:24 PM

Updates
  • Resolved
    Resolved

    All affected Transactions have now been reconciled.

  • Investigating
    Investigating

    We are currently investigating reconciliation delays impacting customers on cell us001 and are working to resolve the issue.

    You can find your cell number on the settings page of the Modern Treasury app.