Modern Treasury - Push to Warehouse: Transfers are not occurring as scheduled for some customers – Incident details
All systems operational
Push to Warehouse: Transfers are not occurring as scheduled for some customers
Resolved
Degraded performance
Started 6 days agoLasted about 2 hours
Affected
Push to Warehouse
Degraded performance from 2:37 PM to 4:10 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are aware of an issue causing delays in the delivery of ledger transaction data to some customer warehouse destinations. We are investigating the problem and working to resolve the issue.