Modern Treasury - Modern Treasury API: Elevated Latency - Cell: US001 – Incident details

Modern Treasury API: Elevated Latency - Cell: US001

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

Platform/API

Degraded performance from 8:25 PM to 9:22 PM

Ledgers API

Degraded performance from 8:25 PM to 9:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating elevated latency in the API and UI in cell US001.

    You can find your cell number on the settings page of the Modern Treasury app.