Modern Treasury - Elevated Reconciliation Delays – Incident details

Elevated Reconciliation Delays

Resolved
Operational
Started about 1 month agoLasted 39 minutes

Affected

Platform/API

Degraded performance from 6:30 PM to 7:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have detected delays in our reconciliation system impacting customers on cell {{us001}} and are working to resolve the issue.


    Reconciliation is continuing to process, but transactions may take longer than usual to reconcile after creation. Our team is actively investigating the cause and monitoring system performance.


    You can find your cell number on the settings page in the Modern Treasury application.