Resolved
An automated up-time check has failed. (Plaid scheduled maintenance)

Started
February 15, 2023 at 8:25 AM
Status
Resolved after 28 minutes

Impact

Partial outage
Affected
Third Party Services
Payments: Plaid API
  • Resolved
    February 15, 2023 at 8:53 AM
  • Identified
    February 15, 2023 at 8:47 AM

    From 12:25 am PT to 12:38 am PT, Plaid was down for maintenance, causing API requests to Plaid to fail.

  • Investigating
    February 15, 2023 at 8:25 AM

    Plaid API is down for maintenance.