Resolved
An automated up-time check has failed. (Plaid Server Errors)

Started
February 23, 2023 at 6:43 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Platform/API
  • Resolved
    February 23, 2023 at 9:21 PM

    Plaid has resolved the issue

  • Monitoring
    February 23, 2023 at 7:22 PM

    Plaid has implemented a fix and they are monitoring the issue.

  • Identified
    February 23, 2023 at 6:43 PM

    https://status.plaid.com/incidents/5hmjqm2h2nlp

    Plaid is experiencing API Errors. API calls against Modern Treasury using a Plaid integration will fail; everything else is operational.