Resolved
An automated up-time check has failed. (False Positive)

Started
February 24, 2023 at 9:50 PM
Status
Resolved after 8 minutes

Impact

Operational
Affected
Platform/API
  • Resolved
    February 24, 2023 at 9:58 PM

    We just resolved the issue!

  • Investigating
    February 24, 2023 at 9:50 PM

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.