Resolved
We received a false positive notification from one of our monitoring tools.

Started
March 07, 2023 at 8:32 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Ledgers API
  • Resolved
    Resolved

    This incident has been resolved. We have determined that it was a false positive, and production API calls were not affected.

  • Investigating
    Investigating

    The Modern Treasury Ledger API may be experiencing degraded performance. We are investigating.