Modern Treasury - Partner Issue: Auth0 – Incident details

Partner Issue: Auth0

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Platform/API

Degraded performance from 4:02 PM to 4:55 PM

Third Party Services

Login: Auth0 US-3

Updates
  • Resolved
    Resolved

    The Modern Treasury web app login has recovered.

    For more details from Auth0 about this, see https://status.auth0.com/incidents/41gk3rcgm9vg

  • Monitoring
    Monitoring

    Logging into Modern Treasury's web app via OAuth will take longer than usual, and may require a few tries. The payments and ledgers APIs are not affected. Existing payments are not affected.
    More information and updates will be available at https://status.auth0.com