An automated up-time check has failed. (False positive)

Resolved
Operational
Started 12 months ago Lasted 38 minutes

Affected

Platform/API
Updates
  • Resolved
    Resolved

    The issue was caused by a disruption in a downstream provider, but this only affected our uptime check. No customer was impacted.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.