Modern Treasury - An automated up-time check has failed. – Incident details

An automated up-time check has failed.

Resolved
Major outage
Started over 1 year agoLasted 9 minutes

Affected

Platform/API

Major outage from 8:45 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.