Resolved
Error in Payment Order Approvals

Started
April 26, 2023 at 5:51 PM
Status
Resolved after 38 minutes

Impact

Partial outage
Affected
Platform/API
  • Resolved

    We had an error this morning that impacted a subset of users. The result of this error was that payment orders could not be approved. This error was detected by our system and rolled back within 60 minutes of detection. You may notice duplicate audit record event from during the time of the incident. No payment orders were improperly processed as a result of this error.

  • Investigating

    We are currently investigating an error where payment orders that need approval cannot be approved.