Modern Treasury - Elevated App Errors in Cell US000 – Incident details

Elevated App Errors in Cell US000

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

Platform/API

Degraded performance from 7:07 PM to 8:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Customers on cell us000 may be experiencing intermittent errors when accessing the application. Affected behavior may include the ability to search and view objects.

    You can find your cell number on the settings page of the Modern Treasury app.